Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated Conference error rates on new participants in all regions
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 25, 2016 - 15:02 PDT
      Monitoring
      We have restored the Conference service and are closely monitoring the recovery.
      Posted Apr 25, 2016 - 14:37 PDT
      Identified
      We have identified the root cause and are currently working on restoring service.
      Posted Apr 25, 2016 - 14:35 PDT
      Investigating
      We are experiencing elevated error rates creating new Conferences across all regions.
      Posted Apr 25, 2016 - 14:24 PDT
      This incident affected: PROGRAMMABLE VOICE (Conference).