Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated errors on outbound short code MMS
      Incident Report for Twilio
      Resolved
      All services are operating normally
      Posted Mar 19, 2017 - 10:52 PDT
      Investigating
      We are investigating elevated errors on outbound MMS delivery on some short codes.
      Posted Mar 19, 2017 - 10:21 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).