Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased error levels across multiple services
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Apr 21, 2016 - 14:23 PDT
      Update
      All services are operating normally.
      Posted Apr 21, 2016 - 14:15 PDT
      Monitoring
      We experienced networking connectivity problem in our datacenter that affected customers reaching Twilio services from 2.00pm to 2.02pm PDT. We continue to monitor the network performance.
      Posted Apr 21, 2016 - 14:11 PDT
      Investigating
      We are investigating network connectivity issues in our datacenter that has intermittent impact on voice and messaging services
      Posted Apr 21, 2016 - 14:08 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML), CARRIER NETWORK (SMS Short Code, North America), DEVELOPER TOOLS (REST API), and PROGRAMMABLE MESSAGING (MMS, SMS).