Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded Service for receiving calls in Brazil - Recife (+5581)
      Incident Report for Twilio
      Resolved
      This issue has been resolved. Calls to +5581 numbers are completing normally.
      Posted Mar 13, 2017 - 13:05 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue affecting numbers in Brazil - Recife (+5581)
      Posted Mar 13, 2017 - 11:26 PDT
      Update
      "We are continuing to work with our carrier partner to resolve the issue affecting numbers in Brazil - Recife (+5581)"
      Posted Mar 13, 2017 - 10:10 PDT
      Update
      We are continuing to work with our carrier partner to resolve the issue affecting numbers in Brazil - Recife (+5581)
      Posted Mar 13, 2017 - 09:15 PDT
      Investigating
      We are currently investigating an issue impacting inbound calls to numbers in Recife (+5581). Customers may not be able to receive calls to numbers in these areas. We are working with our carrier partners to resolve the issue
      Posted Mar 13, 2017 - 08:01 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).