Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Large Percentage of Brazilian Phone Numbers are unavailable
      Incident Report for Twilio
      Resolved
      The service is operating normally.
      Posted Apr 18, 2016 - 19:25 PDT
      Monitoring
      We have received notification from our downstream carrier that this issue has been resolved. We will continue monitoring the situation.
      Posted Apr 18, 2016 - 18:17 PDT
      Update
      We are investigating an issue with incoming phone calls in Brazil. This issue is affecting a large percentage of our Brazilian phone numbers starting with the following prefixes: +5551, +5519, +5541 +5531 +5521, +5511. We are continuing to work with our carrier partner to resolve this issue. We will update again within two hours.
      Posted Apr 18, 2016 - 17:10 PDT
      Update
      We are investigating an issue with incoming phone calls in Brazil. This issue is affecting a large percentage of our Brazilian phone numbers starting with the following prefixes: +5551, +5519, +5541 +5531 +5521, +5511. We are working with our carrier partner to resolve this issue. We will update again within two hours.
      Posted Apr 18, 2016 - 15:24 PDT
      Update
      We are investigating an issue with incoming phone calls in Brazil. This issue is affecting a large percentage of our Brazilian phone numbers starting with the following prefixes: +5551, +5519, +5541 +5531 +5521, +5511. We are working with our carrier partner to resolve this issue. We will update again within an hour.
      Posted Apr 18, 2016 - 14:33 PDT
      Investigating
      We are investigating an issue with incoming phone calls in Brazil. This issue is affecting a large percentage of our Brazilian phone numbers. We are working with our carrier partner to resolve this issue. We will update again within an hour.
      Posted Apr 18, 2016 - 14:23 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN) and PHONE NUMBERS.