Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Increased number of calls fail to connect
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Mar 10, 2017 - 16:38 PST
      Monitoring
      We observed increased number of call failures between 2:59pm PST and 3:02pm PST. Call completion rate has returned to normal levels. We are continuing to monitor the service.
      Posted Mar 10, 2017 - 15:20 PST
      Investigating
      We are currently investigating an increase in call connection failures. Our engineering team is investigating the issue. We will have another update in 30 minutes.
      Posted Mar 10, 2017 - 15:09 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN, Client Web, Client Mobile).