Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Intelligence Transcripts Missing Call Details Metadata
      Incident Report for Twilio
      Resolved
      Voice Intelligence Transcripts call details metadata was degraded for 2 hours between 14:31 and 16:31 Pacific Time on 04/29/2024. During this period of time, customers may have created transcriptions without call details (call from and call to number). All other attributes are present and correct. No delay in producing the transcripts. The issue has now been resolved.
      Posted Apr 30, 2024 - 12:02 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Voice Intelligence Transcripts. We will follow up and provide customer impact details within 2 hours.
      Posted Apr 30, 2024 - 10:32 PDT