Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Calls failing to Twilio phone numbers in Slovenia and Croatia
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 13, 2019 - 05:40 PDT
      Investigating
      Our monitoring systems have Identified that calls to Twilio phone numbers in Slovenia and Croatia are failing. Our engineers are working with our carrier partner to resolve this issue. We will provide more information as soon as it becomes available.
      Posted Aug 13, 2019 - 04:40 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).