Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM Connectivity Issues
      Incident Report for Twilio
      Resolved
      Super SIM connectivity with increased signaling errors and creating delays on new data sessions has been resolved and Super SIM is operating normally at this time.
      Posted Jul 28, 2022 - 18:45 PDT
      Monitoring
      We are observing recovery with the Super SIM connectivity with one of our partners. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Jul 28, 2022 - 16:46 PDT
      Update
      We are still investigating a possible issue with Super SIM connectivity with one of our connectivity partners. We are observing an increase in signaling errors that may be causing delays in creating new data sessions. We have also observed an increase in the number of devices connecting with backup IMSIs on Super SIM in countries where they are not normally used such as the United States. The issue appears to only on 2G/3G connectivity but devices that use 4G LTE may be impacted as well if they perform combined attachments. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Jul 28, 2022 - 14:49 PDT
      Update
      We are investigating a possible issue with Super SIM connectivity with one of our connectivity partners. We are observing an increase in signaling errors that may be causing delays in creating new data sessions. We have also observed an increase in the number of devices connecting with backup IMSIs on Super SIM in countries where they are not normally used such as the United States. The issue appears to only on 2G/3G connectivity but devices that use 4G LTE may be impacted as well if they perform combined attachments. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jul 28, 2022 - 13:52 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM connectivity issues. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jul 28, 2022 - 13:21 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).