Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call Quality Issue to a Subset of Twilio's Numbers in Colombia
      Incident Report for Twilio
      Resolved
      Call Quality for a subset of Twilio's numbers in Colombia is operating normally at this time.
      Posted Dec 17, 2024 - 14:59 PST
      Monitoring
      Call Quality is now operating normally for a subset of Twilio's numbers in Colombia. We will continue to monitor for system stability.
      We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 17, 2024 - 13:07 PST
      Update
      Call quality to a subset of Twilio's numbers in Colombia is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 17, 2024 - 11:13 PST
      Update
      We are investigating a call quality issue to a subset of Twilio's numbers in Colombia. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Dec 17, 2024 - 09:30 PST
      Investigating
      Our engineers have identified the issue with call quality issue to a subset of Twilio's numbers in Colombia. We are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Dec 17, 2024 - 08:29 PST
      This incident affected: PROGRAMMABLE VOICE (PSTN).