Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
High Packet Loss for Voice calls to Poland
Incident Report for Twilio
Resolved
We are no longer observing high packet loss for voice calls to Poland. This incident has been resolved.
Posted Jan 05, 2021 - 06:52 PST
Monitoring
We are no longer observing high packet loss for voice calls to Poland. Our engineers will continue monitoring to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 05, 2021 - 05:44 PST
Update
We continue to investigate high packet loss for Voice calls to Poland. We expect to provide another update in 2 hours.
Posted Jan 05, 2021 - 03:29 PST
Update
We are investigating high packet loss for Voice calls to Poland. We expect to provide another update in 1 hour.
Posted Jan 05, 2021 - 02:29 PST
Investigating
Our monitoring systems have detected a potential issue with Calls. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 05, 2021 - 01:28 PST
This incident affected: CARRIER NETWORK (Voice, Europe).