Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio Brazil Phone Numbers
Incident Report for Twilio
Resolved
The issue affecting inbound calls to Twilio Brazil Phone Numbers has been resolved, and the service is functioning normally at this time.
Posted Nov 08, 2020 - 00:28 PST
Monitoring
We have started seeing recovery for inbound calls to Twilio Brazil Phone Numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 07, 2020 - 22:37 PST
Investigating
We are observing a subset of call failures to Twilio Brazil Phone Numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hours or as soon as more information becomes available.
Posted Nov 07, 2020 - 21:43 PST
This incident affected: CARRIER NETWORK (Voice, Latin America).