We are no longer experiencing issues delays in VoiceBase transcriptions. This incident has been resolved.
Posted Apr 03, 2025 - 09:06 PDT
Monitoring
We are observing recovery in a potential issue with VoiceBase transcriptions. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 03, 2025 - 07:44 PDT
Update
Our engineers have identified the issue VoiceBase transcriptions issues and are working to deploy a fix. Customers might see some delays in Voice transcriptions, which we are currently investigating. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 03, 2025 - 07:12 PDT
Identified
Our monitoring systems have detected a potential issue with VoiceBase transcriptions. Customers might see some delays in Voice transcriptions, which we are currently investigating. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 03, 2025 - 06:48 PDT
This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).