Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated errors in initiating Calls and fetching Calls via API, Console and Voice insights
      Incident Report for Twilio
      Resolved
      All systems are now operating normally.
      Posted Feb 20, 2018 - 13:15 PST
      Update
      All systems have now recovered. Our engineering team will continue to monitor.
      Posted Feb 20, 2018 - 12:59 PST
      Monitoring
      All Calls initiation and Calls fetching via API, Console are now operating normally.
      You may still notice issues within Voice Insights for the next few minutes whilst our systems recover.
      Posted Feb 20, 2018 - 12:51 PST
      Identified
      We have identified database issues causing Calls creation to fail as well as errors on fetching Calls, affecting the API, Console and Voice Insights. Our engineering team is working on resolving the issue. Next update in 15min.
      Posted Feb 20, 2018 - 12:43 PST
      Investigating
      We are currently investigating issues with fetching Calls, affecting the API, Console and Voice Insights. Our engineering team is working on resolving the issue. Next update in 15min
      Posted Feb 20, 2018 - 12:34 PST
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).