The issue impacting the Indonesia Telkomsel API endpoint RegisterConsent has been resolved and the API endpoint is operating normally at this time.
Posted May 15, 2025 - 15:19 PDT
Update
We are still observing a recovery in the Indonesia Telkomsel API endpoint RegisterConsent. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2025 - 13:27 PDT
Monitoring
We are observing a recovery in the Indonesia Telkomsel API endpoint RegisterConsent. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 15, 2025 - 11:28 PDT
Update
We are currently investigating an issue affecting the Indonesia Telkomsel API endpoint RegisterConsent. Our engineering team is actively working to identify the root cause and implement a solution. We will provide another update within 2 hours or as soon as more information becomes available.
Posted May 15, 2025 - 11:01 PDT
Investigating
We are currently investigating an issue affecting the Indonesia Telkomsel API endpoint RegisterConsent. Our engineering team is actively working to identify the root cause and implement a solution. We will provide another update within 1 hour or as soon as more information becomes available.
Posted May 15, 2025 - 09:45 PDT
This incident affected: DEVELOPER TOOLS (REST API).