Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Twilio Brazil Phone Numbers
Incident Report for Twilio
Resolved
We are no longer observing failures with a subset of Twilio Brazil phone numbers . This incident has been resolved.
Posted Jul 17, 2020 - 07:52 PDT
Monitoring
We are observing recovery in voice traffic inbound to Twilio Brazil Phone Numbers. We will continue to monitor this situation and will provide an update as soon as more information becomes available.
Posted Jul 16, 2020 - 23:24 PDT
Update
Our carrier partner has identified the cause of the Inbound call failures that affects less than 1% of inbound calls to Twilio Brazil Phone Numbers. We are continuing to work with our carrier partner to resolve this issue and we will provide additional updates as soon as possible.
Posted Jul 16, 2020 - 11:35 PDT
Identified
Our carrier partner has identified the cause of the Inbound call failures that affects less than 1% of inbound calls to Twilio Brazil Phone Numbers. We are continuing to work with our carrier partner to resolve this issue and we will provide additional updates as soon as possible.
Posted Jul 15, 2020 - 11:35 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
Posted Jul 14, 2020 - 11:55 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
Posted Jul 13, 2020 - 11:56 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We will provide further updates as more information becomes available.
Posted Jul 12, 2020 - 11:57 PDT
Update
We are observing failures with a subset of Twilio Brazil phone numbers affecting less than 1% of inbound calls. We are continuing to work with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 11, 2020 - 12:05 PDT
Update
We are observing failures with a subset of Twilio Brazil phone numbers affecting less than 1% of inbound calls. We are continuing to work with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 10, 2020 - 11:52 PDT
Update
We are continuing to work with our carrier partner to implement a fix for this issue.
Posted Jul 10, 2020 - 01:05 PDT
Update
We are observing failures with a subset of Twilio Brazil phone numbers affecting less than 1% of inbound calls. We are continuing to work with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 09, 2020 - 14:36 PDT
Update
We are observing failures with a subset of Twilio Brazil phone numbers affecting less than 1% of inbound calls. We are continuing to work with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 09, 2020 - 10:36 PDT
Update
We are observing call failures to a subset of Twilio Brazil phone numbers. It affects less than 1% of inbound calls. We are continuing to work with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 09, 2020 - 08:15 PDT
Investigating
We are observing call failures to a subset of Twilio Brazil phone numbers. It affects less than 1% of inbound calls. We are currently working with our carrier partner to resolve the issue. We will provide an update as soon as more information becomes available.
Posted Jul 09, 2020 - 07:08 PDT
This incident affected: CARRIER NETWORK (Voice, Latin America).