Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        SMS Delivery Issues in Countries Requiring Sender-Id Pre-Registration

        Incident Report for Twilio

        Resolved

        The issue of customers using numeric senders to send SMS in countries requiring pre-registered sender ID has been resolved and SMS is operating normally at this time.
        Posted Sep 05, 2024 - 13:57 PDT

        Monitoring

        We are observing recovery in sending SMS in countries requiring pre-registered sender IDs. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
        Posted Sep 05, 2024 - 11:56 PDT

        Update

        Customers using numeric senders to send SMS in countries requiring pre-registered sender IDs may observe a small subset of traffic that fails with error code 21612 or is undelivered. We will update in 4 hours or as soon as we have more information.
        Posted Sep 05, 2024 - 10:36 PDT

        Update

        Customers using numeric senders to send SMS in countries requiring pre-registered sender IDs may observe a small subset of traffic that fails with error code 21612 or is undelivered. We will update in 2 hours or as soon as we have more information.
        Posted Sep 05, 2024 - 08:46 PDT

        Investigating

        Customers using numeric senders to send SMS in countries requiring pre-registered sender IDs may observe a small subset of traffic that fails with error code 21612 or is undelivered. We will update in 1 hour or as soon as we have more information.
        Posted Sep 05, 2024 - 07:55 PDT
        This incident affected: PROGRAMMABLE MESSAGING (SMS).