Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Programmable Wireless: SIM Lifecycle Management activities temporarily in unscheduled maintenance mode
      Incident Report for Twilio
      Resolved
      This incident is resolved. All systems are working as designed.
      Posted Jan 16, 2019 - 15:26 PST
      Update
      We remain in maintenance mode. We are working with T-Mobile toward a resolution.
      Posted Jan 16, 2019 - 13:44 PST
      Investigating
      A downstream SIM connectivity provider (T-Mobile USA) is currently experiencing issues. As such, SIM lifecycle activities (activation, suspension, Rate Plan changes, etc) are currently being accepted in the `scheduled` state, and will be automatically queued and actioned at a later time when the downstream provider becomes available.
      Posted Jan 16, 2019 - 12:38 PST