Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery degraded to Philippines operators Smart and Sun
Incident Report for Twilio
Resolved
We have confirmed that we are now delivering messages to Philippines SMS. All services are operational.
Posted 11 days ago. Jun 06, 2019 - 00:03 PDT
Monitoring
Our monitoring system are showing recovery for Philippines SMS delivery. We will continue to monitor and provide an update.
Posted 11 days ago. Jun 05, 2019 - 22:39 PDT
Identified
Our monitoring has detected SMS delivery degradation towards Philippines operators Smart and Sun Cellular. We are working with our providers to address this issue. We will continue to monitor and provide an update.
Posted 11 days ago. Jun 05, 2019 - 21:37 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).