Customers are now able to upload required .xlsx files for Ireland pre-reg Sender IDs. This process is operating normally at this time.
Posted Feb 06, 2025 - 16:45 PST
Monitoring
Customers are now able to upload required .xlsx files for Ireland pre-reg Sender IDs.. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Feb 06, 2025 - 16:21 PST
Update
We continue to investigate an issue where customers are unable to upload required .xlsx files for Ireland pre-reg Sender IDs. They see a "File upload failed" message. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Feb 06, 2025 - 15:23 PST
Update
We are investigating an issue where customers are unable to upload required .xlsx files for Ireland pre-reg Sender IDs. They see a "File upload failed" message. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 06, 2025 - 13:25 PST
Update
We are investigating an issue where customers are unable to upload required .xlsx files for Ireland pre-reg Sender IDs. They see a "File upload failed" message. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Feb 06, 2025 - 12:25 PST
Investigating
We've become aware of a potential issue with uploading xlsx. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 06, 2025 - 12:04 PST
This incident affected: DEVELOPER TOOLS (Console).