We are no longer experiencing SMS delivery delays when sending messages to Claro Network In Brazil. This incident has been resolved.
Posted Sep 30, 2023 - 00:34 PDT
Monitoring
We're seeing recovery with SMS Delivery Delay to Claro Network In Brazil. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 29, 2023 - 22:52 PDT
Investigating
We continue to experience SMS delivery delays when sending messages to Claro Network In Brazil. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 29, 2023 - 19:30 PDT
Monitoring
We're seeing recovery with SMS Delivery Delay to Claro Network In Brazil. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 29, 2023 - 17:47 PDT
Investigating
We are investigating an issue with SMS Delivery Delay To Claro Network In Brazil. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 29, 2023 - 16:52 PDT
This incident affected: CARRIER NETWORK (SMS, Latin America).