Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      PayPal failure when adding funds to account
      Incident Report for Twilio
      Resolved
      The issue affecting adding funds with PayPal has been resolved, and payments are functioning normally at this time.
      Posted May 28, 2020 - 06:48 PDT
      Update
      We are continuing to investigate this issue.
      Posted May 28, 2020 - 06:01 PDT
      Investigating
      We are aware of a failure when adding funds using PayPal, due to a service disruption, as can be seen here:

      https://www.paypal-status.com/api/production

      We expect to provide another update within the next hour.
      Posted May 28, 2020 - 06:00 PDT
      This incident affected: TWILIO PLATFORM (Billing).