Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Message delivery failures to United Kingdom Lycamobile
      Incident Report for Twilio
      Resolved
      This issue is resolved and the traffic to UK Lycamobile is restored.
      Posted Feb 06, 2020 - 08:51 PST
      Investigating
      Starting on 13:44 UTC February 6th, we have detected delays or failures in message delivery to UK Lycamobile numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Feb 06, 2020 - 06:58 PST
      This incident affected: CARRIER NETWORK (SMS, Europe).