Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Recordings Delays
      Incident Report for Twilio
      Resolved
      The issue affecting delays in voice recordings has been resolved and the service is functioning normally at this time.
      Posted Jan 17, 2023 - 14:28 PST
      Monitoring
      We have started seeing recovery regarding delays in voice recordings. We will continue to monitor to ensure a full recovery. We expect to provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jan 17, 2023 - 14:02 PST
      Update
      We are investigating delays in voice recordings. This includes listing and fetching single instances. API requests are taking up to 2 seconds to complete. We expect to provide another update within 2 hours or as soon as more information becomes available.
      Posted Jan 17, 2023 - 12:52 PST
      Update
      We are investigating delays in voice recordings. This includes listing and fetching single instances. API requests are taking up to 2 seconds to complete. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 17, 2023 - 11:56 PST
      Investigating
      Our monitoring systems have detected a potential issue with voice recording. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jan 17, 2023 - 11:47 PST
      This incident affected: PROGRAMMABLE VOICE (Recording).