Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Authy messages to multiple countries are seeing higher latencies than normal
Incident Report for Twilio
Resolved
We are no longer experiencing delays with Authy messages that affected multiple countries. This incident has been resolved.
Posted Nov 20, 2020 - 13:40 PST
Monitoring
Authy messages are now operating normally. We will continue to monitor the situation before we mark the incident as fully resolved.
Posted Nov 20, 2020 - 13:18 PST
Update
We are investigating delays in Authy messages to multiple countries. We expect to provide another update in 1 hour.
Posted Nov 20, 2020 - 13:06 PST
Update
We are investigating delays in Authy messages to multiple countries. We expect to provide another update in 30 minutes.
Posted Nov 20, 2020 - 12:37 PST
Investigating
Our monitoring systems have detected a potential issue with Authy. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2020 - 12:22 PST
This incident affected: AUTHY (Authy App).