Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delay in Transcriptions
      Incident Report for Twilio
      Resolved
      Transcriptions service has been restored and delayed transcriptions have been processed.
      Posted Sep 20, 2015 - 06:54 PDT
      Update
      We continue to have delays in processing Transcriptions. Queued transcriptions will be processed at the time the service becomes operational. At this point of time we do not have estimated time of resolution.
      Posted Sep 20, 2015 - 03:42 PDT
      Update
      We are currently experiencing service interruption with Transcriptions service. All transcriptions will be processed at the time service becomes operational. At this point of time, we do not have exact estimate when the service will be restored.
      Posted Sep 19, 2015 - 21:06 PDT
      Update
      We are continuing to experience delays in processing transcriptions. Transcriptions since 4.39pm will be processed when the service is restored. Currently we do not have an ETA for full service restoration.
      Posted Sep 19, 2015 - 19:05 PDT
      Update
      We are continuing it investigate the delays in transcriptions service with our provider. Transcriptions are delivered with delays up to an hour. Currently we do not have an exact time for full Transcriptions service restoration.
      Posted Sep 19, 2015 - 17:55 PDT
      Investigating
      We are currently investigating delays in transcriptions with our provider.
      Posted Sep 19, 2015 - 16:05 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Mobile, Recording, Recording Transcriptions).