Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio SMS Delivery Failures to Multiple Countries
      Incident Report for Twilio
      Resolved
      Twilio SMS was degraded for 26 minutes from 6:31 a.m. PST to 6:57 a.m. PST on Feb. 5, 2024. During this period of time customers may have experienced outbound SMS delivery failures to the following countries and carriers:

      United States
      - Verizon over a subset of shortcodes

      Indonesia
      - Indosat Ooredoo for a subset of Twilio's Numbers and Registered Sender IDs
      - H3G for a subset of Twilio's Numbers and Registered Sender IDs
      - XL Axiata for a subset of Twilio's Numbers and Registered Sender IDs

      Philippines
      - Smart for a subset of Registered Sender IDs

      Ireland
      - IER for a subset of Twilio's Numbers
      - Tasco Mobile for a subset of Twilio's Numbers
      - H3G for a subset of Twilio's Numbers

      Jamaica
      - Digicel for a subset of Twilio's Numbers

      Puerto Rico
      - Liberty Mobile for a subset of Short Codes

      Brazil
      - Vivo for a subset of Twilio's Numbers
      - Claro for a subset of Twilio's Numbers
      - TIM for a subset of Twilio's Numbers

      Haiti
      - Digicel for a subset of Twilio's Numbers

      Zimbabwe
      - Net one for a subset of Twilio's Numbers and Registered Sender IDs

      Germany
      - T-Mobile for a subset of Twilio's Numbers
      - Vodafone for a subset of Twilio's Numbers
      - Telekom for a subset of Twilio's Numbers

      Italy
      - Wind Tre for a subset of Twilio's Numbers
      - Vodafone for a subset of Twilio's Numbers
      - COOP for a subset of Twilio's Numbers

      Mexico
      - Telcel for a subset of Twilio's Numbers
      - Movistar for a subset of Twilio's Numbers

      The issue has now been resolved.
      Posted Feb 05, 2024 - 10:26 PST
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with Twilio SMS. We will follow up and provide customer impact details within 2 hours.
      Posted Feb 05, 2024 - 10:12 PST