Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Packet loss on inbound calls to UK and Germany.
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 00:19 PDT
Update
Our engineers are continuing to monitor the situation.
Posted Mar 23, 2020 - 17:38 PDT
Monitoring
We are observing recovery on inbound calls and no longer seeing packet loss. Our engineers will continue to monitor the situation.
Posted Mar 23, 2020 - 13:25 PDT
Update
We are still investigating the issue with packet loss of inbound calls to the UK with the underlying carrier. We will provide more information as soon as possible.
Posted Mar 23, 2020 - 08:38 PDT
Update
Our engineers have confirmed that the traffic to Germany recovered with no packet loss expected. We are still checking the issue with the traffic to the UK with the underlying carrier. We will share more information as soon as possible.
Posted Mar 23, 2020 - 05:17 PDT
Update
We are experiencing traffic packet loss 30-40% for inbound calls to the UK and Germany. our engineers are investigating the issue with the underlying carriers. We will provide more updates as soon as they become available.
Posted Mar 23, 2020 - 04:09 PDT
Investigating
Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 23, 2020 - 03:57 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).