Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      US Inbound and Outbound Toll Free SMS delivery degradation
      Incident Report for Twilio
      Resolved
      US SMS delivery through toll-free numbers is now operating normally.
      Posted Nov 15, 2019 - 16:21 PST
      Monitoring
      We are observing recovery in SMS delivery for Toll-Free numbers. Our team is continuously monitoring the service and will provide an update as soon as we have more information.
      Posted Nov 15, 2019 - 15:03 PST
      Investigating
      We are observing US Inbound and Outbound Toll Free SMS delivery degradation. Our engineers are working with our provider to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Nov 15, 2019 - 09:00 PST
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).