Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated 5xx Errors in REST API, Console, and Video
Incident Report for Twilio
Resolved
We have fully remedied the underlying cause of the elevated 5xx errors we saw with our REST API, Console, and Video. The impact lasted between 3:41pm and 4:26pm Pacific Time. These services are working normally again. This incident is now resolved.
Posted about 1 month ago. Jul 18, 2019 - 16:41 PDT
Monitoring
We have remedied the underlying cause of the 5xx HTTP errors and are seeing recovery.
Posted about 1 month ago. Jul 18, 2019 - 16:34 PDT
Investigating
We are investigating an issue with an elevated rate of 5xx series HTTP responses across a number of our services including REST API, Console, and Programmable Video. Users may experience issues making REST API calls, accessing and using our developer Console, and creating and joining Video Rooms. We will provide further updates as more information becomes available.
Posted about 1 month ago. Jul 18, 2019 - 16:16 PDT
This incident affected: PROGRAMMABLE VIDEO (Peer-to-Peer Rooms, Network Traversal Service, Group Rooms) and TWILIO PLATFORM (Console, REST API).