Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Twimlbin.com currently unaccessible
Incident Report for Twilio
Resolved
Twimlbin.com is operating normally at this time.
Posted over 2 years ago. Feb 26, 2016 - 01:20 PST
Investigating
We are currently experiencing an issue with the Twimlbin site - it is currently unaccessible. Our engineers have identified the root cause and are working on restoring service.
Posted over 2 years ago. Feb 26, 2016 - 01:07 PST
This incident affected: Programmable Voice (Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML).