Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays from/to a subset of AT&T Handsets using US Toll-Free Numbers
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Jul 29, 2018 - 19:02 PDT
      Monitoring
      All SMS from/to AT&T handsets are now being delivered normally. We will continue to monitor.
      Posted Jul 29, 2018 - 18:18 PDT
      Investigating
      We are currently noticing a small number of delayed SMS from/to AT&T handset using Twilio Toll-free Numbers. We are working with our carrier partner to resolve the issue.
      Posted Jul 29, 2018 - 16:04 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).