Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Conference Hold Event Failing
Incident Report for Twilio
Resolved
Conference hold is now working properly.
Posted 5 months ago. Jan 10, 2019 - 19:34 PST
Identified
We have identified the root cause and deployed a fix for the issue. Will update once we confirm that the problem has been resolved.
Posted 5 months ago. Jan 10, 2019 - 19:30 PST
Investigating
We are investigating reports of problems placing participants on hold using the Conference API. We will report more details shortly.
Posted 5 months ago. Jan 10, 2019 - 19:19 PST
This incident affected: PROGRAMMABLE VOICE (Conference) and CARRIER NETWORK (Voice, North America, Voice, Latin America, Voice, APAC, Voice, Europe, Voice, Middle East & Africa).