Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound MMS delays using Twilio US long codes and Inbound MMS Delays from Sprint US handsets
      Incident Report for Twilio
      Resolved
      We have confirmed that we are now receiving Inbound MMS and DLRs from Sprint handsets on US Short Codes.
      Posted Sep 18, 2018 - 00:11 PDT
      Identified
      Outbound MMS from long codes in the US are now being delivered normally and we'll continue to monitor. However we are still observing delays in receiving Inbound MMS and DLRs coming from Sprint handsets on US Short Codes. Our engineering team is actively working with our partner to get the issues resolved. We will provide update when we have further information.
      Posted Sep 17, 2018 - 22:29 PDT
      Investigating
      We are observing delays in delivering outbound MMS sent from Twilio long codes as well as delays receiving Inbound MMS and DLRs coming from Sprint handsets on US Short Codes. Our engineering team is actively working with our partner to get the issues resolved. We will provide update as soon as possible.
      Posted Sep 17, 2018 - 18:16 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS).