Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
SMS Delivery Receipts missing on a small percentage of messages
Incident Report for Twilio
Resolved
All systems are operating normally at this time.
Posted 8 months ago. Apr 19, 2017 - 21:22 PDT
Identified
We have escalated to the impacted carriers and their engineers are investigating.
Posted 8 months ago. Apr 19, 2017 - 17:16 PDT
Investigating
We are experiencing elevated rates of Sprint and AT&T SMS messages missing Delivery Receipts.
Posted 8 months ago. Apr 19, 2017 - 16:21 PDT
This incident affected: Programmable SMS (SMS) and Support Center.