We are no longer seeing an increase in latency and errors in Sync Platform which could lead to latency in receiving updates to applications using Conversations SDK, Sync SDK and Flex SDK. This issue is now resolved.
Posted Feb 11, 2026 - 14:38 PST
Update
We are seeing an increase in latency and errors in Sync Platform which could lead to latency in receiving updates to applications using Conversations SDK, Sync SDK and Flex SDK. Our engineers are currently investigating this issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 11, 2026 - 13:00 PST
Investigating
We are seeing an increase in latency and errors in Sync Platform which could lead to latency in receiving updates to applications using Conversations SDK, Sync SDK and Flex SDK. Our engineers are currently investigating this issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Feb 11, 2026 - 12:57 PST
This incident affected: FLEX (Flex Conversations).