Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent delays to multiple SMS carriers in the USA.
      Incident Report for Twilio
      Resolved
      System operating normally at this time.
      Posted Dec 10, 2015 - 17:49 PST
      Monitoring
      We have worked with our carrier partners to resolve the intermittent delays in SMS delivery. At this time messages are being delivered in a timely fashion. We are continuing to monitor the message delivery until all the underlying services are fully restored.
      Posted Dec 10, 2015 - 16:06 PST
      Identified
      We are currently working with our carrier partners to resolve the intermittent delays in SMS delivery.
      Posted Dec 10, 2015 - 15:11 PST
      Investigating
      Since 12:30pm PST we have been experiencing intermittent delays in SMS delivery to Sprint, T-Mobile, and AT&T mobile networks. We are actively working with our carrier partners to identify the cause.
      Posted Dec 10, 2015 - 14:19 PST