Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Software
        Scheduled maintenance
        System Metrics
        Canadian and US numbers are not automatically being changed from testing to available after successful testing
        Incident Report for Twilio
        Resolved
        The issue affecting intermittent Canadian and US numbers not automatically being changed from testing to available after successful testing has been resolved, and the service is functioning normally at this time.
        Posted Jan 16, 2025 - 17:39 PST
        Investigating
        Our monitoring systems have detected a potential issue with Canadian and US numbers are not automatically being changed from testing to available after successful testing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Jan 16, 2025 - 17:10 PST
        This incident affected: PHONE NUMBERS.