Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Automated Alert: No Customer Impact

        Incident Report for Twilio

        Resolved

        We have fully investigated the issue with SMS delivery delays towards United States Cellular Corp Network from a subset of short codes and it was determined that there is no noticeable customer impact. All systems are operational.
        Posted May 13, 2024 - 23:22 PDT

        Investigating

        Our monitoring systems have detected a potential issue with SMS delivery delays towards United States Cellular Corp Network from a subset of short codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted May 13, 2024 - 22:29 PDT