Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Drop in Data Sessions With the Super SIM
      Incident Report for Twilio
      Resolved
      The connectivity issue with Super SIM has been resolved and service is operating normally at this time.
      Posted Jun 25, 2022 - 10:23 PDT
      Monitoring
      We are now seeing recovery of the network connectivity issue. We are continuing to monitor for service stability. We will provide another update in 30 minutes or as soon as more information becomes available.
      Posted Jun 25, 2022 - 09:48 PDT
      Update
      The connectivity has stabilized, we see connections coming back on-line. We continue monitoring the status with our partners. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Jun 25, 2022 - 07:49 PDT
      Identified
      The connectivity has stabilized, we see connections coming back on-line. We continue monitoring the status with our partners. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 25, 2022 - 06:53 PDT
      Update
      We are still experiencing Super SIM connectivity issues one of our partners that provides connectivity for many countries around the world, including the United States. We are observing Super SIMs reconnecting on backup IMSIs. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 2 hours or sooner once more information becomes available.
      Posted Jun 25, 2022 - 06:33 PDT
      Update
      We are experiencing Super SIM connectivity issues one of our partners that provides connectivity for many countries around the world, including the United States. We are observing Super SIMs reconnecting on backup IMSIs. Our engineering team is actively working with the affected network provider to resolve the issue. We will provide another update in 1 hour or sooner once more information becomes available.
      Posted Jun 25, 2022 - 05:23 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Jun 25, 2022 - 05:19 PDT