Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Toll Free Hosted Phone Numbers Orders Unable To Get into Carrier Processing State
      Incident Report for Twilio
      Resolved
      Our Small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State has been resolved and is operating normally at this time.
      Posted Apr 17, 2024 - 19:06 PDT
      Update
      We are continuing to observe recovery with a small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State. We will continue to monitor and provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 17, 2024 - 17:13 PDT
      Update
      We are continuing to observe recovery with a small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State. We will continue to monitor and provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 17, 2024 - 15:09 PDT
      Monitoring
      We are observing recovery with a small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State. We will continue to monitor and provide another update in 2 hours or as soon as more information becomes available.
      Posted Apr 17, 2024 - 13:11 PDT
      Update
      We are continuing to investigate an issue with a small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State. We expect to provide another update in 2 hour or as soon as more information becomes available.
      Posted Apr 17, 2024 - 12:35 PDT
      Update
      We are investigating an issue with a small amount of Toll Free hosted numbers orders where they are not able get into Carrier Processing State. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Apr 17, 2024 - 11:19 PDT
      Investigating
      Our monitoring systems have detected a potential issue with hosted phone number orders being unable to get into carrier processing state. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Apr 17, 2024 - 10:45 PDT
      This incident affected: PHONE NUMBERS.