Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent SMS message formatting issues in US
      Incident Report for Twilio
      Resolved
      We have confirmed resolution for issues with scrambled SMS message bodies from our carrier partner. All services remain fully operational.
      Posted Feb 16, 2017 - 11:15 PST
      Monitoring
      We have resolved the issue with scrambled SMS message bodies from our carrier partner. We will continue to monitor the service. All SMS services are fully operational.
      Posted Feb 16, 2017 - 10:38 PST
      Investigating
      We are investigating intermittent issues with SMS message delivery in US. Message bodies can be scrambled or formatted incorrectly. Primary carrier affected in US is Verizon. We have escalated this with our carrier partner who is working on the resolution of the issue.
      Posted Feb 16, 2017 - 08:45 PST
      This incident affected: PROGRAMMABLE MESSAGING (SMS).