Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Failures Sending to US Altice Mobile Network from Twilio Long Code Numbers
Incident Report for Twilio
Resolved
We are no longer experiencing SMS delivery failures to the US Altice Mobile network from Twilio long code numbers. This incident has been resolved.
Posted Mar 03, 2021 - 09:03 PST
Monitoring
We have observed successful SMS delivery to the US Altice Mobile network from Twilio long code numbers for the last 60 minutes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 03, 2021 - 08:22 PST
Update
We are still experiencing delivery failures sending to the US Altice Mobile network from Twilio long code numbers. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Mar 03, 2021 - 07:06 PST
Investigating
We are experiencing delivery failures sending to the US Altice Mobile network from Twilio long code numbers. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 03, 2021 - 06:20 PST
This incident affected: CARRIER NETWORK (SMS Long Code, North America).