Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound calls failures to a subset of Twilio Italy numbers
      Incident Report for Twilio
      Resolved
      All systems are operating normally
      Posted May 14, 2018 - 09:30 PDT
      Update
      All inbound calls in Italy are now completing successfully. We will continue to monitor.
      Posted May 14, 2018 - 08:26 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted May 14, 2018 - 08:24 PDT
      Update
      We are seeing recovery for some of the affected numbers and we continue to work with our carrier partner to resolve the issue. Next update in 2 hours.
      Posted May 14, 2018 - 06:30 PDT
      Update
      We continue to work with our carrier partner to resolve the issue. Next update in 2 hours.
      Posted May 14, 2018 - 04:31 PDT
      Investigating
      We are experiencing inbound call failures on a subset of Italian geographic phone numbers specifically impacting Ancona, Firenze and Padova. We are working with our carrier partner to resolve the issue. Next update in 1 hour.
      Posted May 14, 2018 - 03:32 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).