Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Issues with Inbound calls to Austrian Numbers
      Incident Report for Twilio
      Resolved
      The incident has been resolved.
      Posted Sep 20, 2018 - 07:28 PDT
      Investigating
      We have detected an increase in call failures for calls to some Twilio phone numbers in Austria. Our engineers are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
      Posted Sep 20, 2018 - 06:02 PDT