Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Packet Loss on SIP and Trunking Calls
Incident Report for Twilio
Resolved
The issue causing packet loss on SIP and trunking calls has been resolved and these services are operating normally at this time.
Posted Mar 26, 2021 - 13:41 PDT
Monitoring
We are observing recovery from packet loss on SIP trunking and SIP calls. We will continue to monitor for system stability. We'll provide another update in 1 hour or as soon as more information becomes available.
Posted Mar 26, 2021 - 12:43 PDT
Update
We are monitoring an issue with packet loss on SIP and SIP trunking calls. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Mar 26, 2021 - 12:17 PDT
Investigating
Our monitoring systems have detected a potential issue with Programmable Voice audio quality in several regions. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Mar 26, 2021 - 12:11 PDT
This incident affected: PROGRAMMABLE VOICE (SIP Interface) and ELASTIC SIP TRUNKING.