Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delayed US short code messages on T-Mobile
      Incident Report for Twilio
      Resolved
      The delivery delays to the T-mobile network are resolved, and the service is operating normally.
      Posted Feb 01, 2017 - 15:04 PST
      Monitoring
      Our monitoring systems show that all queues have cleared and traffic is flowing normally. We will update again when T-Mobile confirms resolution.
      Posted Feb 01, 2017 - 14:08 PST
      Identified
      We are currently experiencing delayed incoming and outgoing messages on US short codes on T-Mobile. T-Mobile has identified the problem and their engineers are working on a fix.
      Posted Feb 01, 2017 - 12:54 PST
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).