Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to US Sprint
      Incident Report for Twilio
      Resolved
      Our monitoring has shown continued successful delivery to these destinations.
      Posted Jun 30, 2019 - 13:10 PDT
      Monitoring
      We are seeing recovery and will continue monitoring.
      Posted Jun 30, 2019 - 12:15 PDT
      Update
      Based on further monitoring, we have observed similar delays to US Virgin Mobile handsets as a part of this incident.
      Posted Jun 30, 2019 - 11:52 PDT
      Investigating
      We are experiencing delays in delivering SMS messages from a subset of US shortcodes to US Sprint handsets. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Jun 30, 2019 - 11:26 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).