We’re conducting a planned maintenance in US1 region between 5:45 PM to 7:15 PM Pacific Time on 12/05/2025. During the maintenance window, We would be updating Flex Plugins database in US1 region. There are pre and post update activities around this maintenance and hence this longer maintenance window. The actual database cut-over is expected to take approximately 5 minutes. Monitoring: Our team will closely watch the system performance during and after this maintenance window as well to ensure everything runs smoothly. Contingency plan: In the unlikely event of encountering any issues, we are prepared to immediately revert the changes. Should a rollback be deemed necessary, then there could be a short downtime of approximately 5 minutes.
Posted Nov 25, 2025 - 05:15 PST
Scheduled
We’re conducting a planned maintenance in US1 region between 5:45 PM to 7:15 PM Pacific Time on 12/05/2025. During the maintenance window, We would be updating Flex Plugins database in US1 region. There are pre and post update activities around this maintenance and hence this longer maintenance window. The actual database cut-over is expected to take approximately 5 minutes. Monitoring: Our team will closely watch the system performance during and after this maintenance window as well to ensure everything runs smoothly. Contingency plan: In the unlikely event of encountering any issues, we are prepared to immediately revert the changes. Should a rollback be deemed necessary, then there could be a short downtime of approximately 5 minutes.
Posted Nov 25, 2025 - 05:10 PST
This scheduled maintenance affects: FLEX (Flex Insights, Flex Plugins).