Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Degradation towards MTN Nigeria
      Incident Report for Twilio
      Resolved
      SMS delivery to the MTN network in Nigeria is now operating normally.
      Posted Nov 14, 2019 - 01:55 PST
      Monitoring
      We are observing recovery in SMS delivery towards the MTN network in Nigeria. Our team is continuously monitoring the service and will provide an update as soon as we have more information.
      Posted Nov 13, 2019 - 23:57 PST
      Investigating
      We are experiencing SMS delivery degradation to MTN, Nigeria. Our engineers are working with our carrier partner to resolve the issue. We will provide an update as soon as we have additional information.
      Posted Nov 13, 2019 - 17:19 PST